Miercoles, 1 de Diciembre de 2021
siguenos >
 
¿Sabías que...?
Si tienes uno de estos teléfonos WhatsApp no te va a funcionar a partir del 1 de enero de 2021
         

Si tienes uno de estos teléfonos WhatsApp no te va a funcionar a partir del 1 de enero de 2021

La App de mensajería requiere de especificaciones técnicas mínimas para seguir funcionando

Redacción  Madrid (30.12.2020)

 
 
Desde el 1 de enero del 2021 la App de mensajes instantáneos WhatsApp dejará de funcionar en algunos modelos de  móviles que tengan sistemas operativos antiguos, tanto con sistema operativo iOS como Android,  debido a una actualización y soporte.
 
Aunque ya no estará disponible para algunas versiones, WhatsApp seguirá funcionando en los dispositivos móviles que se hayan adquirido en los últimos años, y por supuesto, en los más recientes.
 
Dado que WhatsApp es el servicio de mensajes más utilizado, resulta imprescindible saber cuáles son los modelos de teléfono móvil a los que dejará de dar servicio-
 
Cabe recordar que los cambios de los requisitos mínimos que anunció la aplicación en 2019 han cambiado para este año, pues para el 2021 necesitará nuevas condiciones básicas.
 
Según la página de WhatsApp sobre información de los sistemas operativos compatibles, los teléfonos que tengan versiones anteriores a las siguientes ya no funcionaran:
 
- Teléfonos con versiones anteriores a Android OS 4.0.3 (Ice Cream Sandwich).
- iPhones con versiones anteriores a iOS 9.
- Algunos modelos de teléfonos con sistema operativo anterior a KaiOS 2.5.1, incluidos los dispositivos JioPhone y JioPhone 2.
 
Cabe apuntar que la mencionada versión de Android fue lanzada el 16 de diciembre de 2011, por lo que si tu teléfono lo compraste en los últimos 6 u 8 años es altamente posible que siga funcionando, ya que será compatible con WhastApp.
 
Es decir, para seguir disfrutando de el servicio tu móvil debe tener Android OS 4.0.3 o versiones posteriores a esta.
 
Por otro lado, los iPhone con versiones anteriores a iOS 9, es decir, lanzados antes de 2015 dejarán de ser compatibles. Cabe apuntar que la versión actual de iOS es la 14 y es compatible hasta con los móviles lanzados en 2016, de tal modo, quienes tengan un iPhone anterior al 2015 deberán revisar si su teléfono entra en la categoría de obsoletos y actualizarse en caso de querer seguir usando WhatsApp.
 
Si no estamos seguros del sistema operativo que tiene nuestro teléfono móvil, podemos revisar en su configuración la versión que tiene, y así confirmar que seguiremos disfrutando de la mensajería el siguiente año.
 



 
 
Tapers
 
 


© Exclusiva digital
Uso de Cookies
Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos de interés. Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Cerrar